'File does not exist' on new installation

I have setup a new computer (Win 10 64 bit DELL), after installing sailwave 2.28.2, then trying to open a file on my dropbox, I get the message:
‘Version: 2.28.2
Installed: Unknown
Date: 15 July 2020
Time: 22:44:28
File does not exist: C:\Users\rober\Dropbox\Sports\Sailing\Sailwave Data\2019 - 2020 Season\WLBC 2019-2020 Pointscore Series.blw’
When I move the file to my local documents folder all opens OK.
I have previously used my dropbox without a problem.
… any ideas?
Rob Morton
Pambula NSW Australa

Hi Rob,
Sorry to hear of your problem opening a file from your Dropbox folder.

Can you clarify please, have you used the file from this specific Dropbox location before? If not, as a test can you copy the file to the top level of your Dropbox and try opening from there?

Have you copied the Dropbox folder from a previous PC? If so you may have hit a problem with Dropbox. Last year they changed their policy so that only 3 devices can attach to the same Dropbox account. If you had more than 3 devices before the date of policy change they could remain attached but you could not add new devices even if you removed one of the attached devices over the new 3 devices limit.

Be interested in your comments.

Kind regards,

Hi Huw,
This is the exact dropbox locaton I used with my previous pc (which died as the start button no longer worked, it was only bought in 2011!)
I copied the folder to the top level of my dropbox and it did work from there.
I have a dropbox paid account
I did not copy the folder from a previous pc, it was always on my dropbox

Hi Rob,

Thanks for the information. The old PC did you well then.

The file working from the top level of Dropbox is a good start. Is it possible that the Dropbox sync had not completed when you tried to open the file?

Other than that I am out of ideas for the moment.
Kind regards,

I am pretty sure that the dropbox synch is OK, I left it for a while.
At least I have a workaround for now.

Hi Rob,

The problem is with the dropbox it sounds as if you haven’t set the folder to be local

The folders on the paid Dropbox seem to default to online only - if you make your results folder as local then it works fine