I get a "Not Responding" message when I try to post results to the Sailwave results page

I chose the results page as a destination and name the file and give it an htm extension.
After getting a message the the connection HAS been made, I get an hourglass and a “not Responding” message from the SailWave software. No other programs are running.

Hi Howard,
Sorry to hear you are having a problem publishing your results.

Something for you to try.
Click Setup from the menu bar then select Global Options, now click the FTP tab.

At the bottom of the window that appears there is a check box in front of the words ‘Use passive transfers…’, if the box has a tick then untick and vice versa. Now try upload again.

Unfortunately this is to do with the Internet connection that you are using and if you try at a different location you may have to change the setting again. It is not something that Sailwave has any control over.

Kind regards,

Dear Huw,
It worked! Thank you very much.
I’m good for now and I’ll be aware that I might have to change the setting if a different internet connection requires it.
I NEVER would have solved this one, or even get close enough to luck out.
With tears in my eyes,
Thank you,