Installing .exe files directly into Crossover


It would appear that using Crossover, there are continuing issues if you try an install .exe files.

Some times they will install and others will error during the install process, and i seem to recollect a google search brings up info warning that that this is a known issue.

Is it possible that you can package up the latest SWprize and SWlist into an “installable” file so that i can try and install these two packages the correct way for Cross over please?



Hi John,
From memory, as I have not done a standard default install in quite a while, SWList gets installed as part of the standard Sailwave install process in the same folder as Sailwave.exe.

Kind regards,


reflection i think you are correct.

But without checking now i believe that SWPrize is part of a combined install with other apps, but i
must admit now i have not checked before sending this response

Hi John,
SWCList is part of the standard Sailwave install

Try this install if you would like this should be the same as 2.28.1 from the Sailwave site but also includes the SWPrize.exe file

I’ve not tried it but it is a signed installer


understood about SWCList, my error on that.

The new driver worked but doe not appear to include SWPrize, it installed Sailwave and SWCList perfectly…

Hi John,

I find it hard to understand that the SWPrize.exe is not in the Sailwave directory. It is certainly in the installer.

Are you saying that it is not there or there is not an option on the screen/menu to run it. I didn’t created any menu’s for it just installed it into the sailwave directory. You can create your own shortcut to it if you want or just run it directly from the Sailwave directory.



the Install process is finished, the installed items are located within
a “Bottle” there is no instance of SWprize within that bottle…the other elements are there…

Hi John & Jon,

FYI - Just tried the latest full installer for Sailwave v2-28-1-1 on one of my Linux systems where the Sailwave install is standard. The latest installer has included SWPrize, in the same folder as the Sailwave.exe.

I also quickly checked that it would start and as expected it did.

Linux distribution is openSUSE Tumbleweed [rolling distribution that is almost fully up to date, just installing latest patches] with WINE v5.0

Hi John,
I don’t have a mac but a quick google gives me this

If you want to create a launcher icon for it you can follow this guide

or just run the SWPrize as per



Jon & Huw,


Ref the first link in Jon’s response, i have tried that before and it did not work and still does nto so i will have to get onto the Cross over forum on that one. The second link i also have tried that before, and that was the process that gave errors , which caused my to raise this thread… but now when i try again it appears to work and the app launches, but i have not tried to use it.

I would like to keep this thread open and i will do some further investigations into what is going on and report back.



I am getting the following message when attempting to install. I am also new to Crossover, I shall look at the crossover support.

“sw2_28_1.exe” cannot be opened because the developer cannot be verified.


When you get this message, go to the MAC System Prefs

Select Security & privacy and make sure you unlock the pane using your MAC password.

Under the Allow Apps downloaded from section you should see a choice to allow the subject software to be accepted by OSX.


I seem to have installed crossover, but all I have is a bottle named SW-28_1.exe and a programs box with Run Command. Have I missed something, or has the install failed?

What you should have is as in the following screenshot, the install package should install more than the Sailwave app there are a couple of helper apps included ie SWCList.

So i am not sure if you have the official install version of Sailwave or just the Sailwave exe?

What happens if you double click on the SW-28_1. exe, or select Run command and then specify the SW-28_1 exe?


I have fixed the issue now thanks John.

That is great but for the Forum could you possible advise what you did to resolve please?



JohnW, I followed your instructions to the letter, other than cancelling the message in which case Gatekeeper could not identify the Sailwave App.