Setting the Base URL for SFTP

I normally use Filezilla to SFTP results files to my webserver.
I’m trying to save myself some time and use the new SFTP feature in 2.29, but am getting the error:
“File upload failed - (The specified file or directory does not exist)”

In Filezilla I set the default remote directory, and this is shown in its log:
Directory listing of “/home/xxxxx/html/LLSC/Results” successful
(I’ve partly obfuscated with xxx as its my username)
I’ve tried putting the unobfuscated version into sailwave as the base url, but get the above error.

I’m using the same username and password in both applications.
Sailwave filename is just Spring.htm
Any ideas?

Hi Martin,

When you log-in with Filezilla without specifying a directory I’m guessing you might end up a /home/xxxxx so if that is the case you don’t need this
so just put html/LLSC/Results in the Base URL

If your server is a Linux Server then it will be case sensitive

Quite a few users have already told me that it works for them as well as my testing so I’m confident it is just the base URL you have wrong
If you login with FileZilla or CoreFTP (my favorite) you should be able to see which directory you are at
Instructions are at

Feel free to give me a call if you need help


Thanks Jon,
that’s worked.
The base URL is relative to the SFTP login directory and not an absolute path.